Report Design
 Crystal Reports Forum : Crystal Reports for Visual Studio 2005-2015 : Report Design
Message Icon Topic: line chart question Post Reply Post New Topic
Author Message
vlntine82
Newbie
Newbie


Joined: 05 Dec 2006
Online Status: Offline
Posts: 18
Quote vlntine82 Replybullet Topic: line chart question
    Posted: 27 Dec 2006 at 1:39pm
I have created a line chart using Crystal Reports 10.  The data is pulled from a dataset sent from the website using vb.net.  The data is displaying correctly in the grid on the report, but the line chart isn't showing up.  It is diplaying a blank rectangle with a X and the word image.  Does anyone know what could cause this?
IP IP Logged
BrianBischof
Admin Group
Admin Group
Avatar

Joined: 09 Nov 2006
Online Status: Offline
Posts: 2458
Quote BrianBischof Replybullet Posted: 27 Dec 2006 at 8:42pm
Sounds like a bad DLL. You have to research it to figure out what might be going wrong. Do other line charts appear but not this one? Is this on your dev box or production box? If production, then something probably didn't installed correctly. I would do a reinstall on either box to make sure all files are in their proper place and that none got corrupted.
Please support the forum! Tell others by linking to it on your blog or website:<a href="http://www.crystalreportsbook.com/forum/">Crystal Reports Forum</a>
IP IP Logged
vlntine82
Newbie
Newbie


Joined: 05 Dec 2006
Online Status: Offline
Posts: 18
Quote vlntine82 Replybullet Posted: 28 Dec 2006 at 5:45am
What DLL is used to display charts?  No charts are showing up through Crystal Reports.  This is being tested on my local computer.
IP IP Logged
emoreau
Newbie
Newbie
Avatar

Joined: 13 Nov 2006
Location: Canada
Online Status: Offline
Posts: 8
Quote emoreau Replybullet Posted: 28 Dec 2006 at 3:58pm
HTH

Eric Moreau
MCSD, Visual Developer - Visual Basic MVP
IP IP Logged
vlntine82
Newbie
Newbie


Joined: 05 Dec 2006
Online Status: Offline
Posts: 18
Quote vlntine82 Replybullet Posted: 29 Dec 2006 at 8:27am
I followed the instructions on the link above, but I still had the same problem.  I tried to register the dll, but I got the error "the DLLRegisterServer was not found"  Anyone know what this means?
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.047 seconds.