Technical Questions
 Crystal Reports Forum : Crystal Reports 9 through 2022 : Technical Questions
Message Icon Topic: cannot verify database login information[INS00104] Post Reply Post New Topic
Author Message
vmanis
Newbie
Newbie


Joined: 15 Nov 2011
Online Status: Offline
Posts: 8
Quote vmanis Replybullet Topic: cannot verify database login information[INS00104]
     Posted: 04 Mar 2013 at 11:39pm
hi ,
Getting error while installing SAP Crystal Report Server 2011 like cannot verify database login information. ins00104.

SAP Server 2011 while installing asking 2 options Default Databse or select existing database. i want to select existing oracle Database for CMS database. but i can't select exist got error Unable connect to the CMS system Database.

please anyone reply to solve this issue.

Thanks in advance,
ManikandanV
IP IP Logged
hilfy
Admin Group
Admin Group
Avatar

Joined: 20 Nov 2006
Online Status: Offline
Posts: 3702
Quote hilfy Replybullet Posted: 05 Mar 2013 at 6:19am
Is the client installed on the server where you're installing?  If so, is the TNSNames configured to point to the correct database?  Is there more than one Oracle Home on the server?  CRS will only look at the first ORA_HOME that's installed.
 
-Dell
IP IP Logged
vmanis
Newbie
Newbie


Joined: 15 Nov 2011
Online Status: Offline
Posts: 8
Quote vmanis Replybullet Posted: 05 Mar 2013 at 6:38pm

i have installed Oracle Client 10g 32 bit only. i checked in SQL plus it's working fine. but while connecting BO Database logon error coming.

is there any way to point TNSNames configure to CMS system Database.

while i am installing SAP Crsyal Server 2011 set default database, after installation completed i try to connect through my Oracle DB where Server Intelligent Agent(SIA),but there is also getting error Unable to connect DB.

also tried while installing select Existing Oracle DB like CMS Database setup and Auditing, here also getting same error unable to connect.

where can i point my TNSNames for CMS System database.

do i want to create any Empty Database, the create DB username and password is set to CMS database?

i have already oracle DB, so that i didn't create any new DB for connecting SAP server 2011.

please reply urgent,
How to connect my existing oracle DB with CMS system Database?

Thanks in advance,
regards
Mani

Edited by vmanis - 05 Mar 2013 at 6:38pm
IP IP Logged
hilfy
Admin Group
Admin Group
Avatar

Joined: 20 Nov 2006
Online Status: Offline
Posts: 3702
Quote hilfy Replybullet Posted: 06 Mar 2013 at 3:09am
Yes, you need to create an empty database or schema for the CMS database.  You also want to make the username that you're using to connect the owner of that schema - this way it will have all of the rights it needs to create the tables etc. for the CMS.  You'll also want to create another user and schema for the audit database (you definitely want to have this, even though this is optional....)
 
-Dell
IP IP Logged
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum