Joined: 14 Oct 2010
Online Status: Offline
Posts: 1
Topic: There was an error retrieving data from the server Posted: 14 Oct 2010 at 8:48pm
We are using crystal enterprise reports 10 installed on server. While accessing reports from internet explorer through crystal enterprise user launchpad gives error "There was an error retrieving data from the server: Unable to connect: incorrect log on parameters. File fc652bc1b72.rpt." and we're unable to run the report. The rpt name will vary with report name.
You cannot post new topics in this forum You cannot reply to topics in this forum You cannot delete your posts in this forum You cannot edit your posts in this forum You cannot create polls in this forum You cannot vote in polls in this forum