hi,
I maintained old crystal report. And I found this report used ttx to
connect db.
First, I didn’t know how it connected to
DB?
Write in process or directly write SQL in crystal report)??
However,
when I saved as (“Enterprise”->”report Server”), then I wanted to
open this report by ASP.
But I got a wrong message
「
…………………….
http
500 internal server error
Internet Explorer
」
Do this error happen because of
Connected Db by ttx??
Because I opened other report (not use
ttx, directly connect to DB(Store Procedure)), they just run fine.
So,
is any thing I miss while I saved the report(connected DB by ttx)??
Ps. I didn’t change anything except add a “formula Fields” into
“Details”
Edited by Dean - 02 Jun 2010 at 4:33am