|
Hi I am having problems with crystal scheduled reports on our server. We are using crystal server 2008 with all the reports imported from Crystal server XI. Every day we have maybe 300 maybe more reports scheduled. Every day some of them failing and it seems to be different ones every time, it can be 5 that fail, or even 30. I can't find any rule why they are failing. Once you find the failed report, you can just rerun it again and it's working fine. The error that is showing is:
Error Message: Error in File
~tmp1f00624698236e9.rpt: Unable to connect: incorrect log on parameters.
Details: [Database Vendor Code: -20225 ]
It says incorrect log on parameters, but when you rerun it again with the same settings it's working fine. Do you have any idea what can be causing reports to fail? Thanks in advance.
Some progress on that, when our server was down for almost 2 hours today, the reports start failing with the same error. It looks like the reports can't access the database for some reason, even the server is up and running. Now question- is it possible that somebody have some bad written report that is killing the database for few minutes and other reports failing that time?? That's the only way i can think about that.
Edited by kalor62 - 19 May 2010 at 7:31am
|