I am trying to run a report in InfoView (Crystal Reports Server XI R2) and each time I try to run it, it returns the following error:
Status: Failed
Printer: The instance is not printed.
External Destination: None
Creation Time: 11/20/2009 11:10 AM
Start Time: 11/20/2009 11:10 AM
End Time: 11/20/2009 11:10 AM
Server Used: ebsvru02.reportjobserver
Error Message: Error in File D:\Program Files\Business Objects\BusinessObjects Enterprise 11.5\Data\procSched\ebsvru
02.reportj
observer\~
tmp19b45ea
e9f5c7f0.r
pt: Unable to connect: incorrect log on parameters. Details: [Database Vendor Code: -1023 ]
I am logging in using both enterprise login admin account, and my network ID (Windows AD) Neither are working. I am trying to run the report through infoview, using an ODBC connection which I setup on the server to an accdb on the network.
When I move the database to the report server local drive, and repoint the ODBC connection the report is using, everything works fine. Unfortunately, this report needs to be run often, and the database cannot be copied because it is constantly changing. I would really like to get this to work using the existing network setup.
There is no username or password associated with this database.
What I am assuming is that the account that InfoView is running as does not have the proper access to the share, is there any way to get infoview to run as a different (network) account?
Thank you.