Data Connectivity
 Crystal Reports Forum : Crystal Reports .NET 2005/2008 : Data Connectivity
Message Icon Topic: Database Connector Error Post Reply Post New Topic
Author Message
phimtau123
Newbie
Newbie


Joined: 10 Mar 2009
Online Status: Offline
Posts: 22
Quote phimtau123 Replybullet Topic: Database Connector Error
    Posted: 27 Aug 2009 at 9:38am

Hello all,

I'm running into a strange error when trying to update the data source of my report from a DEV environment to a QA environment. The two database have the same structure just different data. The error msg I'm getting is:

"Database Connector Error: '08004:[Microsoft][ODBC SQL Server Driver][SQL Server]The server principal "itam_qa" is not able to access the database "ITAM_DEV" under the current security context. [Database Vendor Code: 916]"

I tried to create a very simple report with just one field from DEV then update the data source to QA and still getting the error so I know it not my report. When I tried to create the report from QA then update the data source to DEV i get the same error:

"Database Connector Error: '08004:[Microsoft][ODBC SQL Server Driver][SQL Server]The server principal "itam_dev" is not able to access the database "ITAM_QA" under the current security context. [Database Vendor Code: 916]"

Have anyone encounter this problem before? and how can i proceed to fix this?

Thank,

IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.141 seconds.

FREE ADVANCED
Crystal Reports Training!

Plus, free bonus PDF cheat sheet! Advanced Crystal Reports Training Give Me Advanced Training!