Technical Questions
 Crystal Reports Forum : Crystal Reports 9 through 2016 : Technical Questions
Message Icon Topic: Parameter window doesn't close / accept input Post Reply Post New Topic
Author Message
peterlegrand
Newbie
Newbie


Joined: 09 May 2018
Location: Thailand
Online Status: Offline
Posts: 1
Quote peterlegrand Replybullet Topic: Parameter window doesn't close / accept input
    Posted: 14 May 2018 at 4:56pm
Normally, I create parameters and add them in a record select or show them on the report. Once I do this and refresh the report, a window pop ups. I fill in the parameter and click OK. The window then normally closes and the value is used.

Now the system behaves differently. I get the pop up, but when I enter a value and click OK, the window doesn't close. I can close the window with the X but then no value is used.

The parameter is a regular parameter (number). I also created an empty report with just one parameter and added that to the design. Same problem.

It is in Crystal Report 14.1.8.2060 linked to SAP Business One running on Hana.

Any idea?

Thanks,
Peter

Edited by peterlegrand - 14 May 2018 at 6:31pm
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.031 seconds.